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This document has been compiled as a list of resources for students entering the Political Science Ph.D.
program at The Ohio State University. The items listed below are suggestions for students who have asked
for supplementary ways to prepare. Please note that there is no expectation that students review or
complete these items before the fall semester; these are entirely optional. But we feel that exploring
these resources before the start of the semester will help ease the burden of the first few years.

Our primary intention is to provide students a guide for setting up their digital workspace to efficiently
manage course materials including readings, data, code, and assignments. We understand that some
students may be nervous specifically regarding the quantitative methods portion of our curriculum.
However, we hope to assure those students that the program’s curriculum will provide the necessary
methods training. No prerequisites required.
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Your Digital Workspace

Physical versus Digital Notes

In general, we strongly encourage all students to consider taking notes digitally rather than with pen and
paper, though the decision is ultimately an individual one. The primary benefits of digital notes are:

• Many digital note-taking programs are quickly searchable. (This is even true of many applications
with hand-written note-taking capabilities using a stylus and tablet, which we consider as digital
notes.)

• Digital notes save physical space in storage, can be more durable in the long-term, and may be
accessed from a variety of devices.

• Typed notes can easily be copied and pasted into other documents which saves time.

These are general benefits, but we want to emphasize them especially as regards the comprehensive exams,
taken in the third year. Efficient, digital note-taking and standardized organization habits in the first two
years of the program will reduce stress when it comes time to study for these exams.

Managing Academic Articles

1. Install a citation manager.

The top three citation management applications are Zotero, Mendeley, and Endnote. These
applications allow you to store, organize, and cite academic articles much more easily than a
traditional file structure. Plus, it will become an unnecessary burden to manually cite sources at the
end of each paper. A couple of things to consider with these programs are storage options (e.g., on
your computer, in the cloud, your own Google Drive), useful plug-ins for connecting to your writing
program (e.g., integrating with Microsoft Word, Google Docs), and thoughtfully selecting your
application settings (e.g., standardizing storage, file names). You can easily find reviews of each of
these programs with their advantages and disadvantages with a quick Youtube search. Also note that
OSU provides a free subscription to Microsoft OneDrive cloud storage, so you are not required to
purchase separate storage.

2. Learn to read an academic article.

Academic articles use a specific kind of writing and structure. Vlad Chlouba, an alumnus of our
program, put together a useful guide to the structure of research articles. In seminars, is it likely that
you will have only enough time to read one or two articles straight through from start to finish. So,
you will have to develop a way of skimming the other reading materials that allows you to pull out
the most important information. We found this guide on how to skim political science articles by
Amelia Hoover Green to be a helpful resource.

3. Standardize your annotations.

We recommend that you standardize your digital note taking structure across courses and semesters
through summary notes of each reading. The key pieces you will likely want to include in each
summary are the full citation, research question, context for the article (e.g., authors in conversation,
state of literature), the author’s argument, hypotheses, research methods and data, and the results.
You can find several examples from previous graduate students in the Appendix.

File Storage

We encourage you to spend some time establishing good habits for storing files like assignments, code, and
data on your computer and other electronic devices. Here are our specific recommendations for file storage:
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1. Use a hierarchical file structure.

Organize your files in a hierarchical structure that makes sense to you. We’ve found a simple video
introduction to hierarchical files. Well-organized files will save you time and headache in the
long-run, since you won’t have to remember old file names to enter in the search function. Plus, most
professionals use a hierarchical file structure so learning to use one now will make it easier to
collaborate with teams in the future. An example of a hierarchical file structure used for research
project files can be found in the Appendix.

2. Develop conventions for naming files.

Establish a detailed and regular way of naming files that integrates into your hierarchical structure.
Even though you won’t have to remember the name to search for it, naming your files with a detailed
set of keywords, dates, and version labels will help you keep track of your work including multiple
versions of draft and raw versus altered datasets. We’ve found a more detailed example video for file
naming and storage strategies.

3. Ensure your files are backed up.

Ideally, important files should be backed in two or more separate locations including a cloud storage
location in case of accidents, loss, or theft. The Ohio State University provides every student a
OneDrive cloud storage account associated with their university email address. There are also other
cloud storage services like iCloud, Box, or Google Drive with storage subscriptions available. You
could also optionally invest in an external hard drive where you back up your files, although you run
the risk of forgetting to back things up at regular intervals.

Coding Software

There are two major coding programs that our department uses in its curriculum. Our instructors
understand that many students enter the program with little or no experience with these programs, so
much of the early coursework is aimed at giving students time to familiarize themselves with them. That
said, it can be helpful to take some time to explore and learn about what these programs are useful for.

R

R is a program that can be used to manipulate data, perform statistical analysis, and create visualizations
of the data. The R program is accessed through the RStudio interface, so both will need to be installed.

1. Install R. Choose the download based on your operating system.

2. Install RStudio. Choose the download based on your operating system.

3. Work through sections 1 and 2 of this introduction to using R which will help you understand some
of the ways we can use R.

LATEX

LaTeX (pronounced with a hard k consonant at the end) is a word processing program that allows us to
draft and compile documents, similar to Microsoft Word. The benefit of using LATEX is that it is much
better at displaying math, code, and tables. The easiest way to use LATEX is through a free account with
the web program Overleaf.
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1. Create a free Overleaf account. Note that creating shared documents and other advanced features
require the paid subscription, but you will be able to complete coursework with the free version.

2. Explore how to use Overleaf to create LATEX documents.

Note that R also has a word processing program called R Markdown that you can access through RStudio.
R Markdown can accomplish similar things, like compiling code into documents. The choice between LATEX
and R Markdown is personal, though we recommend familiarizing yourself with LATEX and Overleaf since
they are overwhelmingly used for collaborative projects.

Seminar Resources

Troubleshooting Your Code

Using software like R and LATEX, you will inevitably run into errors. Learning to troubleshoot these errors
is an integral part of using these programs. (It is rare even for the most experienced coders to code from
memory without encountering bugs.) Here are a couple of helpful steps to take when you run into problems:

• A Google search is typically the first line of defense when encountering an error. The results will
usually direct you to a relevant page on one of the following sites.

• Stack Overflow is an open forum for coding questions. You can search for solutions to errors in your
code or post your own question for community members to answer. Often, it is best to copy the error
note from your RStudio console into the search bar and read through replies to existing posts.
Remember that there are usually multiple ways to code the same output, so don’t get discouraged if
the first thing you try doesn’t work.

• You can also use RDocumentation to learn more about how to use specific packages and features of
R. Remember, R is an open source language which means that packages can be created and published
by anyone. This can be useful as there are many packages that help us take shortcuts in our analysis.
But it also means that you should be wary of brand new or niche packages, since there is little official
oversight or stress-testing.

• Overleaf also has a comprehensive collection of help guides for learning LATEX.

Statistics YouTube Channels

During the quantitative methods sequence, you will likely encounter concepts and assignments that are
challenging. We’ve included some high quality YouTube channels that cover similar material. We
recommend searching for videos by these (or your preferred) channels to present alternative explanations of
course materials.

• The channel 3Blue1Brown provides visualizations of tricky math concepts.

• The channel QuantPsych discusses coding in R and a variety of social science questions.

• The channel R Programming 101 reviews both introductory and more advanced R topics.

• The channel StatQuest helps to review key statistics concepts.
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Norms of the Discipline

Etiquette is always local and it is often hard to learn the unwritten rules of community conduct. We have
included some suggestions below to guide you as you participate in seminars, lectures, and conferences.

• We recommend reading these norms for constructive collaboration by Elizabeth Carlson to prepare
for seminar discussions and department talks.

• We recommend reflecting on Toril Moi’s article about the way societal inequalities manifest in
harmful seminar dynamics titled “Discussion or Aggression? Arrogance and Despair in Graduate
School.”

• If you’ve been asked to serve as a discussant for one of our workshops, take a look at Chris
Blattman’s post on “The discussant’s art.”
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Appendix

Other Helpful People

We have included an incomplete list of people who have created additional resources for graduate students
that you may choose to explore.

• Zoe Ayres: The author of Managing Your Mental Health During Your PhD.

• Chris Blattman: The author of a blog with resources for PhD students and international fieldwork,
among other things.

• Loleen Berdahl: The author of Work Your Career: Get What You Want from Your Social Sciences
or Humanities PhD and the blog “Academia Made Easier.”

• Gladys Ngetich: The author of The PhD Journey: Strategies for Enrolling, Thriving, and Excelling
in a PhD Program.

• Raul Pacheco-Vega: The author of blog posts about writing, reading, annotating, and many other
academic skills.

• Leanne Powner: The author of guides for planning dissertation-length projects and organizing your
semesters.
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Annotation Examples

There are many programs that will help you build a well-organized repository of annotations. Some
options that current students use include Google Docs, Microsoft OneNote, Zotero’s built-in notes, Notion,
Evernote, Obsidian (and related, the Zettelkasten method), and specific apps for iPad including Goodnotes
and Notability. Note that most of these are available by subscription, or free with very limited features. A
full Microsoft OneNote subscription is available to all OSU students as part of their student Microsoft
account (which also includes Outlook for email and OneDrive for cloud storage among other features).

We have collected three examples of notes taken by recent students in our program to serve as a resource
as you design your system for annotations. Some common best practices to consider:

• Annotate roughly the same types of information for each source (e.g., key citations/literature,
research question, evidence).

• Take advantages of program features to make your notes navigable and/or quickly searchable (e.g.,
hyperlink/style in Word, document outline in Google Docs).

• Consider your future use of notes for composing literature reviews and exam answers when you choose
what to include and how (e.g., write in paragraph form, rather than disconnected bullet points).

Microsoft Word & Zotero by Adrian Calmettes

Adrian uses Microsoft Word documents to organize longer annotations and includes annotates of
individuals sources in the ‘Notes’ function of his Zotero app. This way he can quickly review the main
points of the article when he accesses the full citation. Adrian also uses the Zotero plug-in for Microsoft
Word which allows him to quickly search for and cite sources when he drafts longer pieces. The screenshot
below shows an example of his Zotero account. On the right are his notes, first with annotations of the
abstract (e.g., bullet points, underline) and then a list of the headings and subheadings so he can quickly
remember the structure of the article.

Figure 1: Screenshot of Adrian’s Zotero Account

For longer annotations, he uses Microsoft Word in documents that summarize key research topics or
multiple related works. The first page of each document includes a table of contents. The table of contents
helps him to quickly remember the contents of the document and allows him to jump between sections
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using the headings links in the navigation pane (explained below). Within these documents, he inserts
hyperlinks to other documents within his file directory. This allows him to quickly open related documents
and create a network of annotations.

Figure 2: Screenshot of a Word document organized by Adrian

• How to create a table of contents in Microsoft Word documents.

Navigate to the ‘References’ tab at the top of the document, then ‘Table of Contents’ at the far left
side of the taskbar. Once you insert the table of contents on the first page, you will need to change
the ‘Style’ of your headings so that they show up in the table of contents. You can accomplish this by
navigating back to the ‘Home’ tab, highlighting the text you wish to use as a heading, and selecting
one of the heading ‘Styles’ on the right side of the taskbar. Note that the table of contents will not
automatically update. You will need to navigate back to the ‘References’ tab and click ‘Update
Table.’ In order to access the links to each heading, simply open the ‘Navigation’ sidebar by pressing
Ctrl+F or using the ‘View’ tab at the top of the document and checking the box for ‘Navigation
Pane’ on the center left of the taskbar.

• How to create hyperlinks to other documents.

Highlight the text you want to use as the hyperlink. Navigate to the ‘Insert’ tab at the top of the
document. Then click the ‘Link’ icon near the center left of the taskbar. Use the pop-up to navigate
through your file structure and find the document you wish to hyperlink. Select the document and
then click ‘Okay.’ Your highlighted text will change to blue and underlined to indicate the link. Now,
you can open the linked document by right clicking on the link and selecting ‘Open Hyperlink.’

Microsoft OneNote by Euchan Jang

Euchan uses Microsoft OneNote to organize and store his annotations. This makes them easy to access
through his cloud-based OSU Microsoft account from many devices and the pages can be downloaded as
Word documents, so long as you have the OneNote desktop app. OneNote allows easily view your
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notebook structure and flip between notes organized by sections. Euchan has created notebooks for each
seminar and sections for each week’s readings.

Figure 3: Screenshot of an annotation in Euchan’s OneNote account

Within his notes, he includes the same type of information written in paragraphs in roughly the same
order. This includes:

• the research question

• conventional wisdom and/or the state of previous literature

• why the author thinks the conventional wisdom is wrong and/or where is the gap

• the author’s own claim

• the author’s research question and/or hypotheses

• the author’s research design, dataset, methods

• the author’s findings

• the conclusion and/or implications

He says that the length of the summary depends on the importance of the piece for his own research or
future papers. He will be more careful when writing his notes and perhaps include some key quotations if
the paper speaks directly to the literature he is interested in. These longer summaries are usually around a
page and a half (single-spaced) in Word. But, if the piece is only tangentially related or it is for a seminar,
the summary will usually only take up half a page. Euchan also says that taking the extra time to write
full sentences in his own words, as compared to bullet points, is extra helpful because he can then copy and
paste his notes directly into a literature review (with the added bonus of not worrying about plagiarism).
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Google Docs by Karis Neufeld

Karis uses Google Docs to organize her seminar notes since they backup automatically to the cloud and are
easily searchable. She created a blank annotations template for herself and renamed a copy each week for
each seminar. To copy this to your own Google Drive, simply navigate to the ‘File’ tab and then ‘Make a
Copy.’

The uses the heading features (similar to Adrian’s system above) to create a document outline to the left of
the page. She copies the full citation information for each reading into the boxes which populate as
headings. (The headings feature can be found under Format>Paragraph Styles.) While reading, she fills in
a topic overview at the top of the page with a few words (less than one line of text) to remind her which
author corresponds to which article or book. At the bottom of the file, she included sections for other notes
while reading, weekly reading questions to submit, and notes taken during the seminar discussion. She has
also agreed to share a filled-in version of her annotations.

Although she doesn’t typically draft her papers in Google Docs, she mentioned that there is a Zotero
plug-in that will allow you to search for and cite sources easily.
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File Structure Example

Below, you will find an example of folders for a research project organized in a hierarchical structure. You
can see that the structure starts with a large parent folder that includes the project name. At the next
level, there are six folders with the following titles: administrative, manuscripts, processed data, raw data,
results, and scripts. There is also a third level of nested folders within these folders which organize different
types of files.

Figure 4: Example File Structure

There are a couple of good practices exhibited in this example for organizing code and output from
quantitative data analysis. First, you should always keep a copy of the raw data as you received it.
Cleaned data should be saved in a separate folder. This is because it is typically impossible to reverse
engineer the raw data after it has been cleaned, so you would not be able to add deleted variables back into
the dataset or fix any errors you may have made while cleaning. Then, you should conduct your analysis
on the cleaned data files.

Second, well-organized, tidy scripts allow you to document every step in the your analysis and allow you to
check for errors or make quick adjustments. You can think of data files (either raw or cleaned) as inputs for
scripts that output a new file, table, or figure. Your folder structure should reflect that. You can export
new files directly to different folders by setting your working directory in R to your project folder and then
specifying the relevant subfolders when you ‘write’ new files. You should generally avoid using a script to
overwrite an existing file for the same reasons you do not modify raw data files: it will be hard to track and
catch errors in your code.
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